I installed port google-earth.

When I run 'googleearth' I get such messages:
./googleearth-bin: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by ./libgoogleearth_lib.so) ./googleearth-bin: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by ./libbase.so)

Thinking that it picks up FreeBSD libs instead of Linux ones I added LD_LIBRARY_PATH=/compat/linux/usr/lib, and I got the similar messages again: ./googleearth-bin: /compat/linux/usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by ./libgoogleearth_lib.so) ./googleearth-bin: /compat/linux/usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by ./libbase.so)

Why I get these messages about GLIBCXX_3.4.9? Is it a bug in port? Or in package? Or in system?

/etc/make.conf has the line, if that matters:
OVERRIDE_LINUX_BASE_PORT=fc6

Yuri

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to