Glen Barber wrote:
Hi,

On Sat, Oct 24, 2009 at 12:23 PM, Yuri <y...@rawbw.com> wrote:
I am tryingto run Windows under FreeBSD.

When I run:
cat /dev/ad1s1 | VBoxManage stdin OutPutFile.vdi 21474836480
on 80-RC2 I get this output:
ERROR: failed to create the VirtualBox object!
ERROR: code NS_ERROR_ABORT (0x80004004) - Operation aborted (extended info
not available)
Most likely, the VirtualBox COM server is not running or failed to start.

No processes with name VirtualBox are running.

What could be the problem?

Do you have the vboxdrv.ko module loaded?


I'll chime in here because I just de-installed virtualbox so it's fresh in mind. I had problems when I tried to run virtualbox after loading the vboxdrvr.ko manually while the machine was running. Maybe it crashed the machine, can't remember. After rebooting though, with the modules in /boot/modules/ and the modules having been loaded at boot time things worked great. So for me it was imperative that the module loaded at boot and not after the machine was fully up if I wanted virtualbox to run. (I de-installed because, after running opensolaris a few weeks, the novelty of virtual machines has worn off.)

HTH

sa
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to