On Sat, Nov 21, 2009 at 4:04 PM, Robert Huff <roberth...@rcn.com> wrote:

>
> usleepl...@gmail.com writes:
>
> >  as far as i know there have been Nvidia maintained/improved
> >  drivers for FreeBSD for ages ( ls /usr/ports/x11 | grep -i nvid )
>
>         And see this from the Makefile:
>
> # Starting with version 1.0-7667, NVidia has dropped support for
> # numerous "legacy" GPUs.  Consult NVidia README (the Appendix) to
> # find out whether you need to use legacy driver version and install
> # one of corresponding `x11/nvidia-driver-71',
> # `x11/nvidia-driver-96', or `x11/nvidia-driver-173' slave ports.
>
>
are you trying to be right afterall?

regards,

usleep



>
>
>                                Robert Huff
>
>
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to