On Tue, 28 Aug 2012 21:33:16 -0400, Warren Block <wbl...@wonkity.com> wrote:

On Tue, 28 Aug 2012, Lynn Steven Killingsworth wrote:

I have installed PC-BSD 9.1 RC1 last week.  Very nice I must say.

The default file system is zfs. I have one storage disk which is ufs and another which is on an mbr partition. I thought I would format the mbr disk with zfs and move everything from the ufs disk and then format the ufs disk with zfs.

I have not tried the command line before so I just tried to create over the disk with: gpart create -s gpt ada2

The message is that ada2 already exists as a file system.

The exact message would help; gpart is not a filesystem tool.

Show indicates that it is not gpt but mbr.

Then in order to start over I tried to delete and destroy by starting with:

gpart delete -i 1 ada2s1

The message is that ada2s1 is an invalid argument.

I cannot experiment on my backup as it has only one disk.

gpart takes a -F option to destroy which makes it unnecessary to delete all the partitions first. Back up data first, and make certain that you and the computer agree on which drive is which.

Great. My storage disks are formatted with zfs and my files are moved. Thanks.

Blue Seahorse Syndicate
Maine & New Hampshire
Using Opera's revolutionary email client: http://www.opera.com/mail/
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to