I encountered this and other bugs only when i had both mozilla and netscape 
installed. However I later re-installed my system and when I only had 
netscape... everything ran smoothly.... 
netscape & mozilla tend to use the same .mozilla/ directory in your home dir

Rohit

On Tuesday 17 June 2003 01:23, Chris wrote:
> That should have been, Linux Emu (damned kitten)
>
> On Monday 16 June 2003 08:20 pm, Chris wrote:
> > On Monday 16 June 2003 08:09 pm, Jud wrote:
> > > On Mon, 16 Jun 2003 20:00:31 -0500, sweetleaf <[EMAIL PROTECTED]>
> > >
> > > wrote:
> > > > I just downloaded Netscape 7.0.2 from Netscape.com "linux version"
> > > > and am running it under linux emulation on freebsd-5.1. The problem i
> > > > am encountering , and i encountered the same issue with the latest
> > > > mozilla..... under linux emulation, is that when i exit Netscape or
> > > > restart the system i am meet with the select user-profile *to start
> > > > Netscape section. Ok, for ex. say i am running Netscape under the
> > > > "default" profile, i have all my mail accounts setup, proxy setting
> > > > etc.... now i need to shutdown my system, restart it , or just
> > > > restart Netscape....so i start Netscape
> >
> > Odd - I don't recall my Mozilla havin this profile issue. And as far as
> > Mozilla and Minux emu? Hmm, I didn't think it needed it.
> >
> > > > # /usr/compat/linux/usr/local/netscape/netscape
> > > >
> > > > Now i am ask when profile to start Netscape as, so i select the
> > > > previous "default" i had been running Netscape under. The problem is
> > > > after selecting "default" and clicking on start i am getting this
> > > > error about it cant use that profile as its already in use...but its
> > > > not because this is the first instance of Netscape i am attempting to
> > > > start after a reboot. The only way i can get Netscape to start is to
> > > > create another profile, which it does the same to after a reboot or
> > > > restart. for. ex. i can create default 2 and start Netscape but if i
> > > > try to start Netscape again with that profile its says that profile
> > > > is already in use. If anybody has had this issue and solved it, i
> > > > would appreciate some guidance on this.
> > > >
> > > > thanks, and have a good day.
> > >
> > > Re this and your Sun Java question: Why not use the FreeBSD "linux-"
> > > ports? (Haven't checked to see what the latest linux-Netscape port is;
> > > if it's not up to 7.0.2, you can install the earlier version, or at
> > > least look at what the port maintainer has done for hints with regard
> > > to such stuff as build options, places to install various files, etc.)
> > >
> > > Jud
> > > _______________________________________________
> > > [EMAIL PROTECTED] mailing list
> > > http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> > > To unsubscribe, send any mail to
> > > "[EMAIL PROTECTED]"

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to