Sorry for confusion on where it dies...It gets thru all the hardware
probing...Appearing to find
all hardware in the machine...Except that drivers arent attached to MB
internal video ( which is
supposed to be disabled ), SMBus and Onboard Multimedia-sound.

It enters the sysinstall program, where it tells me that it is probing for
hardware, which may
take a while....I have waited for up to an hour, and lost patience.

I do not know how to capture the boot up messages...They scroll off the
screen faster than I can
write them down...dmesg would do it on a running system, but since it is
hung, Im stuck. ( The emergency, holographic shell hasnt started yet ). I
suppose I could try booting with another PC as a serial
console, and capturing the bootup messages on that machine.

Per the comments below, I have now tried it with UDMA disabled on the HD and
the CD drives, and
also tried various, lower IDE data transfer modes (speeds).

I should have added that this MB has the Intel 845G chipset and I have added
the GF 4200 Video
board, which disables the internal video

----- Original Message ----- 
From: "Doron Shmaryahu" <[EMAIL PROTECTED]>
To: "'Dave Bloodgood'" <[EMAIL PROTECTED]>; <[EMAIL PROTECTED]>
Sent: Monday, June 16, 2003 12:35 PM
Subject: RE: Sysinstall hangs during probing....


You have not mentioned where it dies but looking at your hardware spec it
may possibly be a udma setting !!

Kind Regards

Doron Shmaryahus

-----Original Message-----
[mailto:[EMAIL PROTECTED] On Behalf Of Dave Bloodgood
Sent: 16 June 2003 02:39 PM
Subject: Sysinstall hangs during probing....

Ive tried 4.7, 4.8, 5.0 and 5.1R ( and maybe more earlier )...System is

ABIT BG-7 MB, 512M RAM, P4 CPU 2.26 GHz, onboard realtec lan, onboard sound,
6 USB, no firewire
internal graphics is disabled, 2 serial, 1 parallel port
MSI GF4 4200 video, 64 MB RAM
PCI hardware modem

NO ISA slots ( and no ISA boards ! )

During boot-up, no driver is attached to internal vga, SMBus or Multimedia -
these are all recognized, and it says no driver is attached.

I have a USB keyboard and have tried setting hint.atkbd.0.disabled="1" and
have gone thru the other hints, disabling
all hardware that isnt in machine ( and isnt already disabled ).

Am able to run redhat linux, at least to the point of partitioning it, and
have installed NETBSD (1.6.1) with success....

Have been "loyal" to freebsd for quite a while, am frustrated by inability
to install on this machine


[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to