On Fri, Jun 20, 2003 at 05:59:10PM +0900, Rob Lahaye wrote:

> Hello,
>
> Since I have upgraded to FreeBSD 4.8 (with cups-1.1.18), printing has
> a problem with variable width fonts. Variable width fonts are printed
> out as fixed width fonts; so text looks ugly and runs over the lines.

Are you using an "up-to-date" version of ghostscript?  If so, that is   
the problem.  The last version of ghostscript that does not exhibit     
this problem is ghostscript-gnu-7.05_5.  I am not sure about the        
version number of ghostscript-afpl but recent versions exhibit this     
problem.                                                                

See http://www.freebsd.org/cgi/query-pr.cgi?pr=ports/52187

Try reverting your version of ghostscript to 7.05_5 and see if that
fixes the problem.

-- 
Glenn Johnson
USDA, ARS, SRRC                  Phone: (504) 286-4252
New Orleans, LA 70124           e-mail: [EMAIL PROTECTED]
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to