On Fri, Jun 20, 2003 at 01:32:40AM -0500, Alfonso Romero wrote:
> I have a DNS server for my local LAN. I use "ibacsoft.dynu.com" as the primary zone 
> and all works properly. When I wanted to add an additional zone, "lalis.com", to use 
> virtual hosts with apache, I created the following zone file, called "lalis.com" on 
> /etc/namedb:
> 
> -------------------------------------------
> $TTL    3600
> lalis.com.       IN      SOA     adeline.ibacsoft.dynu.com. 
> root.adeline.ibacsoft.dynu.com (
>                                 6        ; Serial
>                                 3600    ; Refresh
>                                 900     ; Retry
>                                 3600000 ; Expire
>                                 3600 )  ; Minimum
>                IN      NS      adeline.ibacsoft.dynu.com.
> ;
>                 IN      A       192.168.0.101
> 
> www             IN CNAME        @
> mail            IN CNAME        @
> 
> @               IN MX   10      mail.lalis.com.
> ------------------------------------
> 
> I then reload named with "ndc reload", ping www.lalis.com and all looks fine.
> I even go to www.lalis.com and the apache home page shows up.
> 
> The problem is when I try to use lalis.com, without the "www" part. When I ping 
> lalis.com, it doesn?t give me the correct internal IP address, like www.lalis.com 
> does.
> 
> What am I doing wrong?

Did you add anything for this zone to named.conf?

Ceri
-- 
User: DO YOU ACCEPT JESUS CHRIST AS YOUR PERSONAL LORD AND SAVIOR?
Iniaes: Sure, I can accept all forms of payment.
                                           -- www.chatterboxchallenge.com
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to