i'll try it one more time:
please, please, please.. i really would appreciate any hint You can give!
thanx

------- Forwarded message follows -------
From:                   "Alexandru Savescu" <[EMAIL PROTECTED]>
To:                     [EMAIL PROTECTED]
Date sent:              Thu, 19 Jun 2003 16:25:38 +0200
Priority:               normal
Copies to:              [EMAIL PROTECTED]
Subject:                mountroot>

[ Double-click this line for list subscription options ] 

Hello BSD-lovers, 
i'm stuck on a tricky situation:

i got FreeBSD 4.8-STABLE running smoothly on a SCSI disk, 
but i had to move the HDD on a multi-OS system, so i am 
heading this problem:

there are 3 disks
- ad0: IDE WDC-drive with a MSwinOS
- da0: SCSI IBM-drive with Debian Linux
- da1: SCSI IBM FreeBSD disk

ad0 is the primary disk with lilo in the MBR

lilo.conf uses 

boot=/dev/hda
...
/dev/sda1 to boot the debianOS
/dev/sdb1 to boot FreeBSD

well, this is working fine for winOS and linux but FreeBSD
returns this error lines:

Root mount failed: 22
Mounting root from ufs:/dev/da2s1a
Root mount failed: 22
Mounting root from ufs:/dev/da2a
Root mount failed: 22

Manual root filesystem specification:
mountroot>


i've tried all kind of combos like ufs:/dev/da1s1a but nothing worked out.
what i still can't understand is why it's trying to mount /dev/da2 instead of /dev/da1



i would appreciate any advice!
thank you in advance

Alexandru Savescu

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

------- End of forwarded message -------
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to