On Sat, 2003-06-21 at 22:26, Derrick Ryalls wrote:
> Okay, I have gnome compiled and running and for the most part, things
> seem to function okay.  However, on startup, there are several dialogs
> telling me it cannot load certain applets (clock, tasklist, etc).  They
> all reference the same missing file of:
> 
> /usr/X11R6/lib/libgen_util_applet-2.so
> 
> and what I have in that directory is libgen_util_applet-2.a.
> 
> Is it just a matter of finding that .so file and dropping it in (doubt
> it), or did a dependancy fail and somehow everything finished without
> error msgs?
> 
> 
> 
> Also, has anyone gotten /usr/ports/mail/evolution to work with current
> /usr/ports/x11/gnome2?  Anytime I start it is fails out, the first
> failure being it can't find libgnome.so.  I double checked, and
> evolution 1.4 is supposed to be gnome2 complaint, so I am not sure why
> it would be looking for gnome1 .so's.

Looks like you have quite a few missing libraries. 
libgen_util_applet-2.so comes as part of x11/gnomepanel.  Evo is a GNOME
2 app, and should depend at all on libgnome.so, but rather
libgnome-2.so.  You might want to reinstal x11/libgnome, then reinstall
Evo.

Joe

> 
> System info:
> 
> FreeBSD homer 4.7-RELEASE FreeBSD 4.7-RELEASE #0
> evolution-1.4.0_1
> gnome2-2.2.1_1
> 
> -Derrick
> 
> 
> _______________________________________________
> [EMAIL PROTECTED] mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "[EMAIL PROTECTED]"
-- 
PGP Key : http://www.marcuscom.com/pgp.asc

Attachment: signature.asc
Description: This is a digitally signed message part

Reply via email to