On Thu, 3 Jul 2003 00:16:59 +0930
"james" <[EMAIL PROTECTED]> wrote:

Hi,
 
> Probably a really stupid question - but is there a compatability port
> of some sort for 4.x systems so we can run things compiled for 5.x ?
> :-)

I fail to see how that could be useful, even if it worked. You can build
ports on your 4.x system, and you can use packages on it too. I
recommend you installing portupgrade if you haven't already. The you can
use cvsup and portupgrade with the -Pp options to use packages if you
don't feel compiling stuff yourself. Note that there's not a specific
4.x or 5.x ports tree, ports are ports are ports.

Cheers,
-- 
        Miguel Mendez - [EMAIL PROTECTED]
        EnergyHQ :: http://www.energyhq.tk
        Tired of Spam? -> http://www.trustic.com

Attachment: pgp00000.pgp
Description: PGP signature

Reply via email to