On Thu, 3 Jul 2003 11:23:19 -0400
quadrant <[EMAIL PROTECTED]> wrote:

> I did a cvsupit from FreeBSD 4.8 to  current (  =. )
> I did a make buildworld 3 times so far with different
> errors each time. Between each buildworld, I did the rm -rf /usr/obj
> and started over again. It goes for about 4 hours each time,
> and this is now the error I received while doing a make buildworld.
> What is it that is going wrong here?
> Any help would be greatly appreciated...
> 
> ===> sbin/gbde
> cc -O -pipe -march=pentiumpro -I/usr/src/sbin/gbde/../../sys    
> -Wsystem-headers -Werror -Wall -Wno-format-y2k -W$
> cc -O -pipe -march=pentiumpro -I/usr/src/sbin/gbde/../../sys    
> -Wsystem-headers -Werror -Wall -Wno-format-y2k -W$
> cc -O -pipe -march=pentiumpro -I/usr/src/sbin/gbde/../../sys    
> -Wsystem-headers -Werror -Wall -Wno-format-y2k -W$
> cc -O -pipe -march=pentiumpro -I/usr/src/sbin/gbde/../../sys    
> -Wsystem-headers -Werror -Wall -Wno-format-y2k -W$
> cc1: warnings being treated as errors
> /usr/src/sys/crypto/rijndael/rijndael-api-fst.c: In function 
> `rijndael_padEncrypt':
> /usr/src/sys/crypto/rijndael/rijndael-api-fst.c:222: warning: implicit 
> declaration of function `panic'
> *** Error code 1
> 
> Stop in /usr/src/sbin/gbde.
> *** Error code 1
> 
> Stop in /usr/src/sbin.
> *** Error code 1
> 
> Stop in /usr/src.
> *** Error code 1
> 
> Stop in /usr/src.
> *** Error code 1
> 
> Stop in /usr/src.
> 
> apex#

It's not wise going from 4.x to 5.x.. so many changes (gcc, etc).. I'd backup & do a 
clean install of 5.1-RELEASE if I were you. :-)

-- 
Anyone who is capable of getting themselves made President should on no
account be allowed to do the job.
                -- Douglas Adams, "The Hitchhiker's Guide to the Galaxy"
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to