Hi,

  I've just tried to install Eterm so I can use Esetroot for images,
etc.  However, I was getting messages and decided to try Eterm -- at
which point I get:

Eterm:  Error:  Unable to load image file "bar_horizontal_1.png" -- No
loader available for that file format

I get quite a few, but they're all the same with different image names.
A bit of Googling helped me locate this to imlib2, which I rebuilt until
I discovered the image handlers were ripped out, or something.  I then
installed graphics/imlib2_loaders, which has extra image loader plugins.
I've rebuilt everything and it still doesn't work.  In
/usr/X11R6/lib/loaders/image I have plenty of .so files (I actually
don't believe that imlib2_loaders provided the ones I required (the
pkg-plist doesn't include jpeg)).

  Anybody with any ideas?  It's getting a bit frustrating now...

-lewiz.

-- 
If God had wanted you to go around nude, He would have given you bigger
hands.
------------------------------------------------------------------------
-| msn:[EMAIL PROTECTED] | jab:[EMAIL PROTECTED] | url:http://lewiz.net |-

Attachment: pgp00000.pgp
Description: PGP signature

Reply via email to