On Tuesday 08 July 2003 00:15, Dragoncrest wrote:
> Just recently ran into an issue upgrading, removing, or installing
> ports.  For some strange reason when I compile the port, it's fine, but
> as soon as the "make install" or any installing command runs it
> immediately dumps out with an error similar to this:
>
> ===> Generating temporary packing list
> ===> Checking if www/lynx-current already installed
> *** Error code 1
>
> It then dumps out and it won't go any farther.  It even refuses to
> remove the port even though it removes the pkg_info entry.  Anyone know
> what is causing this?  I'd really apreciate any help on this.  Thanks.

I had this exactly this problem yesterday. I don't know exactly what was 
wrong, but I think it was some package or dependency that had ruined 
something in the pkgdb.

I tried rebuilding the db with pkgdb, but it really didn't help. I had to 
remove "/var/db/pkg/flashpluginwrapper" that didn't show up when I ran 
pkg_info. After that, no problem.

Bjarne
-- 
Homepage: http://www.mekanix.dk

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to