In the last episode (Jul 11), Kris Yates said:
> I am upgrading from png port:
> png-1.2.5                           <   needs updating (port has 1.2.5_2)
> 
> "make" seems fine, the following error occurs on the port "make install":
> 
> ===>  Installing for png-1.2.5_2
> ===>   Generating temporary packing list
> ===>  Checking if graphics/png already installed
> *** Error code 1
> 
> This also happens when I try to upgrade the port for Webalizer, which
> is my ultimate goal here.  Webalizer says libpng is not installed but
> I see that is, however, it seems to be a problem with something in
> ports/graphics/png.  I am running FBSD 4.6.2p13.
> 
> Any ideas?  Will upgrading to 4.7 stable fix this?

Your pkg_info command is too old.  The ports guys try to be compatible
to older releases, but sometimes it's not possible.  Upgrading to 4.7
should be enough, but you might as well go to 4.8.

-- 
        Dan Nelson
        [EMAIL PROTECTED]
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to