Thanks,

As Katherine pointed out, she had the same problem with an older CD-ROM and
a swap with a newer drive worked. I have brand new CD-RW (which is
definately ATAPI compliant) so I'll try swapping that for the install and
see how I go. If still no luck I'll try an older release. Thanks for the
help.

Cheers,
Adam


----- Original Message -----
From: "Lowell Gilbert" <[EMAIL PROTECTED]>
To: "Adam King" <[EMAIL PROTECTED]>
Cc: <[EMAIL PROTECTED]>
Sent: Monday, July 14, 2003 11:25 AM
Subject: Re: Newbie install error mounting /dev/acd0 on /dist


> "Adam King" <[EMAIL PROTECTED]> writes:
>
> > Version number is 5.1. I am using an older computer, a Dell OptiPlex
GX1100
> > (Approx 3 years old), someone else replied saying that they had the same
> > problem with 5.1 on older hardware.
>
> Hmm.  Please remember that 5.1 is intended for "early adopters", and
> you're generally expected to help solve any problems that you run
> into.  In this case, though, there is enough ongoing work on the ATAPI
> code that I suspect the experts would ask you to update to the latest
> -CURRENT and see if your system works better there.
>
> Personally, I wouldn't consider that machine particularly old, but the
> issue might be just how standards-compliant your CD-ROM drive and ATA
> controller are.

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to