On Fri, Jul 18, 2003 at 08:07:56AM -0700, Kevin Oberman wrote:
> Were you on AC or battery when you booted? 
> It seems that the T30 (and many other laptops from multiple vendors)
> does not change the CPU speed when APM/ACPI from FreeBSD tells it
> to. If I boot on battery, my system stays at 1.2 GHz and if I boot on
> AC power, the system runs 1.8 GHz. Changes to the power source made
> after it is up seem to have no effect.

i was on AC all the time. i tried all combinations in the bios
(speedstep on/off, max performance setting, ...), always the same.

how do you detect what clockspeed your system runs at? did your dmesg
ever show something close to 1.8GHz?

also, windows is always detecting those 1.2GHz, which indicates for me
that the problem is not within the freebsd apm/acpi implementation.
i am compiling -current at the moment to see what acpi is reporting.

but then, the system is going back to ibm anyway because the second ram
slot dies (a known problem). this will possibly force them to switch
the mainboard, and i will then see whether the new cpu gets detected
differently (and maybe even my ovberheating problems will be solved).
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to