I'm really depressed and hope someone can help me here.

make sure you are running with the latest bios, they fixed quite
a few issues wrt keyboard-input and console-redirection and stuff ...

see http://www-3.ibm.com/pc/support/site.wss/MIGR-43902.html

we also had problems with some recent x305en until we updated the
bios to a version dated after 2003-06-19. linux 2.4 worked fine on
them, but booting a 2.5.x kernel always resulted in an i8042
(keyboard) related oops. the newer bios fixed that.

IBM xSeries 345 Server, 2 x Xeon 2.8 GHz 533, 2 x 512MB IBM ECC RAM, ICP
Vortex GDT8514RZ RAID, 5 x IBM 36GB HDD U320. The server comes with an IBM
serveRaid 5-i controller but I replaced it with the ICP controller, because of the
known FreeBSD ips driver bug.

hm .. we are running them with the onboard mpt-fusion scsi-raid controller .. seems to work fine with fbsd 4.8; never tried a 5.x on them.


hth, alex.

_______________________________________________ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to