Andy Harrison <[EMAIL PROTECTED]> writes:

> I'd like to install mod_perl from ports on freebsd, but even if I do something
> as simple as 'make extract' it complains:
> 
> Error: you don't have the right version of perl in /usr/bin.
> 
> This is correct, I want to install it against the version of perl in
> /usr/local/bin *not* against the version in /usr/bin.
> 
> Any advice?
> 
> I cannot use the 'use.perl' script because that takes over the /usr/bin/perl
> binary which I must leave untouched.

So use use.perl temporarily, and make sure you specify full paths
later.  [I *think* that will work...]
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to