Dear Tom,

   Unfortunately you have found a problem which those
in the know prefer to ignore.

   The ports system has been broken with the last
upgrade, and many of us which have found the same
problem could not find a solution.

   It has been suggested by some that you could copy
pkg_info from some newer version. Other person suggested
re-building pkg_install (in fact, it was incorrectly
suggested to build pkg_info), after cvsuping src.

   I tried both, with no luck.

   I will go the hard way, re-installing the system, with
a new version.

   As a side note, I mentioned that I have been using
FreeBSD for a decade (of course a rough estimate), and
have been corrected by very knowledgeble (sp?) people
in opposite directions. One said that FreeBSD was not
yet ten years old, other said it was ten years three
months. But still no help with a solution.


Tom Kraus wrote:
> when I try to install any port, everything is looking OK, but after
> while I got message like this:
> ===>  Checking if net/apinger already installed
> *** Error code 1
> Stop in /usr/ports/net/apinger.
> ===>  Checking if databases/mysql40-client already installed
> *** Error code 1
> Stop in /usr/ports/databases/mysql40-client.
> Where could be problem?

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to