On Wed, Jul 30, 2003 at 02:01:05PM +0900, Rob Lahaye wrote:

> Glenn,
>
> According to your comments (see below), the problem I addressed some
> weeks ago, was caused by the FreeBSD port at some stage during the
> upgrade to version 7.07 of ghostscript-gnu.
>
> Presently 7.07 has port upgrade "_3". I wonder if the problem has been
> addressed and solved by now. I am asking, since I am afraid it may be
> difficult/impossible to downgrade again, after upgrading the 7.07_3.
>
> My current version check says:
> 
> cups-pstoraster-7.05.6      <  needs updating (port has 7.07)
> ghostscript-gnu-7.05_4      <  needs updating (port has 7.07_3)
> 
> 
> Thanks for your help,
> Rob.

The problem has been resolved and the PR I had filed has been closed.
You should be okay with doing the upgrades.  You did not mention your
cups version above but that has also been updated.  Do not forget to
restart the cups scheduler after all of the upgrades have completed.

-- 
Glenn Johnson
USDA, ARS, SRRC                  Phone: (504) 286-4252
New Orleans, LA 70124           e-mail: [EMAIL PROTECTED]
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to