To the people who made the suggestion that solved
my problem, I offer my gratitude and thanks.  My
goal is to be able to play Neverwinter Nights on
FreeBSD, so I don't need Linux or Windows
anymore.  That problem has been solved.

Now I have attempted to mount my Windows
partition, FAT32, so I could copy across the game
files, and I get this message when I boot:

mount: exec mount_msdosfs not found in /sbin,
/usr/sbin: no such file or directory.

Then it drops me to sh, where I must 'edit
/etc/fstab' and comment that line out to boot.

Here is my fstab:

# See the fstab(5) manual page for important
information on automatic mounts
# of network filesystems before modifying this
# Device                Mountpoint      FStype 
Options         Dump    Pass#
/dev/ad2s1b             none            swap   
sw              0       0
/dev/ad2s1a             /               ufs    
rw              1       1
/dev/ad2s1f             /tmp            ufs    
rw              2       2
/dev/ad2s1g             /usr            ufs    
rw              2       2
/dev/ad2s1e             /var            ufs    
rw              2       2
/dev/acd0c              /cdrom          cd9660 
ro,noauto       0       0
/dev/acd1c              /cdrom1         cd9660 
ro,noauto       0       0
proc                    /proc           procfs 
rw              0       0
#/dev/ad0s1             /mnt/windows    msdosfs
rw              0       0
The only thing I can think of is that somehow
something went wrong when I built world from 4.7
to 4.8.

Just to clear up this possible suggestion,
Windows 2000 is installed on the first partition
of the first hard disk.  /dev/ad0s1 worked before
I CVSUPped and built world.

Once again... thank you all for your help.  I
hope I have not forgotten any information to
include in my tiredness.


Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to