I've been busy installing the new NVIDIA drivers so 3D support is utilised. Now I've 
recompiled my kernel so that the nessesary support whas selected. Then installed the 
driver and configured the XF86config file. (This al took like 2 weeks to find out). 
Now I got rid of al the previous error's I tried installing I got and installed quake3 
to find out how Unix performs with the 3D drivers, but I'm getting the following error 
:

./quake3
Q3 1.32 linux-i386 Oct  7 2002
----- FS_Startup -----
Current search path:
/root/.q3a/baseq3
/usr/local/games/quake3/baseq3/pak8.pk3 (9 files)
/usr/local/games/quake3/baseq3/pak7.pk3 (4 files)
/usr/local/games/quake3/baseq3/pak6.pk3 (64 files)
/usr/local/games/quake3/baseq3/pak5.pk3 (7 files)
/usr/local/games/quake3/baseq3/pak4.pk3 (272 files)
/usr/local/games/quake3/baseq3/pak3.pk3 (4 files)
/usr/local/games/quake3/baseq3/pak2.pk3 (148 files)
/usr/local/games/quake3/baseq3/pak1.pk3 (26 files)
/usr/local/games/quake3/baseq3/pak0.pk3 (3539 files)
/usr/local/games/quake3/baseq3
./quake3.x86/baseq3

----------------------
4073 files in pk3 files
execing default.cfg
execing q3config.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok

------- Input Initialization -------
Joystick is not active.
------------------------------------
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
...loading libGL.so.1: Received signal 11, exiting...
RootlyGod#

Does anybody know how to fix this? 

Again its the libGL driver but it seems to work like it should.GLXgears works and 
GLXinfo doesn't show any error's...
Who has advice??

yours truly and hoping for a reply

kristof






_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to