I am currently trying to install FreeBSD on a Dell Inspiron 7500 laptop.  The 
configuration was going well but when I try to configure (i.e. run pccardd) the 
wireless network card (SMC 2632W), the system hangs up.  At one point, the card was 
working but when trying to configure the XWindows interface, everything went haywire 
so I blew away the BSD install and reinstalled.  I have done a deinstall/reinstall 
several times and still the same result.  I know the card works because I installed 
Windows 2000 Server after experiencing this problem and everything with the card 
worked fine.  Do I need a package for the SMC card?  Possible IRQ conflict?  Any help 
or insight you could provide would be greatly appreciated.

Results of pccardd:

    Aug 1 18:33:28 pccardd[149]: Card "SMC"("SMC2632W") [Version 01.02] [] matched 
"SMC" (SMC2632W") [)null)] [(null)]
    wi0 at port 0x240-0x27f irq 11 slot 0 on pccard0

    At this point the machine hangs...

Results of uname -a:

    FreeBSD 4.8-RELEASE FreeBSD 4.8-RELEASE #0:  Thu Apr 3 10:53:38 GMT 2003   [EMAIL 
PROTECTED]:/usr/obj/usr/src/sys/GENERIC i386

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to