Kris Kennaway writes:

And I'm curious about dependencies. For example, portupgrade's own version has not changed, and 'pkg_info -r portupgrade*' still shows ruby-1.6.8.2003.04.19 as required.

Yes, as it should. The port has not been upgraded, it has only moved
location. The next time it is upgraded, portupgrade will follow the
entry in the MOVED file to the new location, and everything will
continue to be just fine :)


Kris

Aaahh! - she be very pretty!


OK - so I should learn a little patience (like my mother always told me - something about a virtue.....) and in due course the tango will be completed.

Thanks for taking the time out for me Kris.

Regards,
Patrick.


_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to