I am using: 
a) Alcatel Speedtouch USB
b) speedtouch-1.2-beta2 from the newly CVSUPed net/pppoa ports.
c) mgmt.o or firmware.bin from alcatel (doesn't make a difference eitherway)
d) currently using 440BX chipset.

Problem: the command modem_run -f /usr/local/libdata/mgmt.o doesn't return the prompt

I have tried the above modem_run command both as command line or as usbd daemon 
(rc.conf + usbd.conf). But they both fail to return the prompt everytime after the 
microcode is uploaded to the modem. I also tried the firmware.bin that I download from 
Alcatel website but still the same. I have also tried it with the -m option of the 
modem_run command too.

However, that is not to say that the setup is not working. I just needed to hit Ctrl-C 
after everytime the microcode seems to have done uploading to the modem, and then the 
rest of the daemons and scripts load up like normal. Everything is fine and PPP starts 
and is connected successfully. The only problem is why do I have to hit Ctrl-C? And 
what part of the modem_run command needed the SIG 2? Can I patch this out?

I didn't have this problem using a different chipset (VIA). Is this problem related to 
the chipset then? Anybody came accross the same problem that might have a solution?


[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to