On Wednesday 13 August 2003 11:56 pm, Verghese George wrote:
> Hi,
>
> I tried a simple command of formatting a floppy drive
> #fdformat /dev/fd0
>
> It comes up with an output
>
> Errors encountered:
>
> cyl Head Sect Error
> 0     0       1   no address mark in ID field
> 0     1       1   no address mark in ID field
> 1     0       1    no address mark in ID field
> 1     1       1   no address mark in ID field
>
> etc
> I am using freebsd 5.1. I had no such problems when I was using
> version 4.0

Me too, but have been too busy to mention it. Was able to read floppies 
with the mdir and mcopy commands out of /usr/ports/emulators/mtools/ 
and the mformat command pretended to format a floppy but couldn't write 
to it and Microsoft OS's couldn't make any sense of it. Formatting the 
floppy with NT4 worked fine there but not here. FreeBSD 5.1.

-- 
David Kelly N4HHE, [EMAIL PROTECTED]
=====================================================================
The human mind ordinarily operates at only ten percent of its
capacity -- the rest is overhead for the operating system.

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to