John DeStefano <[EMAIL PROTECTED]> writes:

> I'm trying to update my ports tree to address some possible solutions
> posted here to another problem.  The command I'm running is:
> # cvsup -g -L 2 /usr/local/etc/cvsup/sup/ports-supfile
> Here's the result:
> Parsing supfile "/usr/local/etc/cvsup/sup/ports-supfile"
> Release not specified for collection ""
> And here's the relevent portion of the file:
> *default
> *default base=/usr
> *default prefix=/usr
> *default release=cvs tag=.
> *default delete use-rel-suffix
> I've also tried simply "cvsup -g -L 2 ports-supfile" and "cvsup
> ports-supfile", which both return the same error.
> I assume this is in relation to the line "*default release=cvs tag=.",
> but I'm following the handbook and the sample file by leaving "tag=.". 
> I also tried changing "." to the correct cvs tag (RELENG_5_0) and got
> the same results.
> What am I doing wrong?

You need a collection name in the file.
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to