Hello r-militante,

Friday, August 8, 2003, 8:19:12 PM, you wrote:

rmne> hi all

rmne> i had to cvsup my ports tree make deinstall && make clean install
rmne> /usr/ports/www/mod_php4 today so i could recompile php for  gdlib
rmne> support.  this process updated my version of php from 4.3.1 to 4.3.3rc2.  
rmne> we use pdflib commands pretty frequently on our site, and pdflib5x
rmne> (pdflib was also upgraded in this process) is not supported in
rmne> php4.3.3rc2.  pdflib version 4.0.1 is also broken in the latest ports tree.

I had problems compiling and installing pdflib5 as well, this seems to
be due to a conflict with diffrent versions of libtool installed.
Apparently there is a dependency for a older version of libtool for
pdflib, and a newer one if you do the mod_php4 install. However,
starting out with a clean portstree, cvsup to latest releases. Doing
compile and install of pdflib5 first, then mod_php4, it all seemed to
go fine. I'm sure you can change the setup for libtool so that pdflib5
uses the correct version of libtool too.

-- 
Best regards,
 Lasse                            mailto:[EMAIL PROTECTED]

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to