I was trying to upgrade my 4.7-RELEASE system to FreeBSD 5.x-CURRENT.

After "make buildworld", the process comes until the stage 4 and there it gives me the below error which is a copy-paste from the output:

stage 4: populating /usr/obj/usr/src/i386/usr/include
cd /usr/src; MAKEOBJDIRPREFIX=/usr/obj MACHINE_ARCH=i386 MACHINE=i386 CPUTYPE= GROFF_BIN_PATH=/usr/obj/usr/src/i386/legacy/usr/bin GROFF_FONT_PATH=/usr/obj/usr/src/i386/legacy/usr/share/groff_font GROFF_TMAC_PATH=/usr/obj/usr/src/i386/legacy/usr/share/tmac DESTDIR=/usr/obj/usr/src/i386 INSTALL="sh /usr/src/tools/install.sh" PATH=/usr/obj/usr/src/i386/legacy/usr/sbin:/usr/obj/usr/src/i386/legacy/usr/ bin:/usr/obj/usr/src/i386/legacy/usr/games:/usr/obj/usr/src/i386/usr/sbin:/u sr/obj/usr/src/i386/usr/bin:/usr/obj/usr/src/i386/usr/games:/sbin:/bin:/usr/ sbin:/usr/bin /usr/obj/usr/src/make.i386/make -f Makefile.inc1 SHARED=symlinks par-includes
===> share/info
cd /usr/src/share/info; /usr/obj/usr/src/make.i386/make buildincludes; /usr/obj/usr/src/make.i386/make installincludes
===> include
cd /usr/src/include; /usr/obj/usr/src/make.i386/make buildincludes; /usr/obj/usr/src/make.i386/make installincludes
creating osreldate.h from newvers.sh
make: no target to make.
*** Error code 2

Stop in /usr/src/include.
*** Error code 1

Stop in /usr/src/include.
*** Error code 1

Stop in /usr/src.
*** Error code 1

Stop in /usr/src.
*** Error code 1

Stop in /usr/src.

My kernel is GENERIC kernel, and system is:
FreeBSD avcilar.ozlerplastik.com 4.7-RELEASE FreeBSD 4.7-RELEASE #0: Wed Oct 9 15:08:34 GMT 2002 [EMAIL PROTECTED]:/usr/obj/usr/src/sys/GENERIC i386

FreeBSD 5.x-CURRENT sources are cvsupped as of 15 August 2003.

I tried to do a "make buildworld" with the FreeBSD 4.8-STABLE sources. I get an error with that sources, too. But I am not sure if it was the same error.

Any one else has any idea about the problem?

Best Regards,

Ertan Kucukoglu
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to