On 08/16/03 06:18 PM, GNorm sat at the `puter and typed:
> I have installed apache and got it to run, however when I tried to 
> access a web address that I have set for virtual hosting I get the 
> following message:
> 
> Forbidden
> You don't have permission to access / on this server.
> 
> I assume this error is the results of the permission on the directory 
> containing web content. I have looked at the permissions for the default 
> web directory and tried those settings, the default site works, the 
> virtual sites do not.
> As always, any help will be appreciated.
> 
> Thanks Lowell, for your help I was able to get the invalid error cleared 
> up.
> 
> Gregory Norman

Make sure the files themselves have the same permissions.

HTH
Lou
-- 
Louis LeBlanc               [EMAIL PROTECTED]
Fully Funded Hobbyist, KeySlapper Extrordinaire :)
http://www.keyslapper.org                     ԿԬ

A light wife doth make a heavy husband.
    -- Wm. Shakespeare, "The Merchant of Venice"
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to