Hi,

I recently installed 5.1 RELEASE on a PII (old!)
machine. I am using vinum on everything except '/' ( I am not
using the new vinum-root setup possible with 5.1 )
(Versions are straight out of the 5.1 RELEASE, no cvsup)

I got a panic during a make distclean on cvsup-without-gui
(which includes a dozen other packages - meaning heavy read/write)
Unfortunately I couldn't get the dump/log anywhere - it cleared
the screen too fast before i could write anything down - the
panic message was some vinum, that's all I could read.
/var/crash is empty - no trace of any other problem in
/var/log/messages

This had happened once before - When I did a make on
cvsup-without-gui and since it takes a while I decided
to come back after a while. When I came back the machine
was in the login prompt again. I couldn't remember if I 
had intentionally rebooted it or not - I went back to /var/log/messages
and realized there is no trace of a corresponding signal 15 or
shutdown. That when I decided to do a make distclean and I
got the second panic.

NOTE: I wish the 'panic' just stopped the system (and let me
see the console) rather than reseting the system automatically.

I know I haven't followed the steps at 
http://www.vinumvm.org/vinum/how-to-debug.html#panic, but I will
try to do it as soon as possible.

2 drives:
D formosa               State: up       /dev/ad1s1e     A: 0/11022 MB (0%)
D regalis               State: up       /dev/ad0s1e     A: 0/36122 MB (0%)

5 volumes:
V var                   State: up       Plexes:       2 Size:       1024 MB
V usrbase               State: up       Plexes:       2 Size:       3072 MB
V usrhome               State: up       Plexes:       2 Size:       6144 MB
V tmp                   State: up       Plexes:       1 Size:        782 MB
V fs1                   State: up       Plexes:       1 Size:         25 GB

8 plexes:
P var.p0              C State: up       Subdisks:     1 Size:       1024 MB
P var.p1              C State: up       Subdisks:     1 Size:       1024 MB
P usrbase.p0          C State: up       Subdisks:     1 Size:       3072 MB
P usrbase.p1          C State: up       Subdisks:     1 Size:       3072 MB
P usrhome.p0          C State: up       Subdisks:     1 Size:       6144 MB
P usrhome.p1          C State: up       Subdisks:     1 Size:       6144 MB
P tmp.p0              C State: up       Subdisks:     1 Size:        782 MB
P fs1.p0              C State: up       Subdisks:     1 Size:         25 GB

8 subdisks:
S var.p0.s0             State: up       D: regalis      Size:       1024 MB
S var.p1.s0             State: up       D: formosa      Size:       1024 MB
S usrbase.p0.s0         State: up       D: regalis      Size:       3072 MB
S usrbase.p1.s0         State: up       D: formosa      Size:       3072 MB
S usrhome.p0.s0         State: up       D: regalis      Size:       6144 MB
S usrhome.p1.s0         State: up       D: formosa      Size:       6144 MB
S tmp.p0.s0             State: up       D: formosa      Size:        782 MB
S fs1.p0.s0             State: up       D: regalis      Size:         25 GB

dmesg of my system is given below
-------------------------------------------------------------
Copyright (c) 1992-2003 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
        The Regents of the University of California. All rights reserved.
FreeBSD 5.1-RELEASE #0: Thu Jun  5 02:55:42 GMT 2003
    [EMAIL PROTECTED]:/usr/obj/usr/src/sys/GENERIC
Preloaded elf kernel "/boot/kernel/kernel" at 0xc0689000.
Timecounter "i8254"  frequency 1193182 Hz
Timecounter "TSC"  frequency 233864991 Hz
CPU: Pentium II/Pentium II Xeon/Celeron (233.86-MHz 686-class CPU)
  Origin = "GenuineIntel"  Id = 0x634  Stepping = 4
  Features=0x80f9ff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,SEP,MTRR,PGE,MCA,CMOV,MMX>
real memory  = 268435456 (256 MB)
avail memory = 253681664 (241 MB)
Pentium Pro MTRR support enabled
npx0: <math processor> on motherboard
npx0: INT 16 interface
pcibios: BIOS version 2.10
Using $PIR table, 7 entries at 0xc00fdca0
pcib0: <Intel 82443LX (440 LX) host to PCI bridge> at pcibus 0 on motherboard
pci0: <PCI bus> on pcib0
agp0: <Intel 82443LX (440 LX) host to PCI bridge> mem 0xe0000000-0xe3ffffff at device 
0.0 on pci0
pcib1: <PCIBIOS PCI-PCI bridge> at device 1.0 on pci0
pci1: <PCI bus> on pcib1
isab0: <PCI-ISA bridge> at device 7.0 on pci0
isa0: <ISA bus> on isab0
atapci0: <Intel PIIX4 UDMA33 controller> port 0xf000-0xf00f at device 7.1 on pci0
ata0: at 0x1f0 irq 14 on atapci0
ata1: at 0x170 irq 15 on atapci0
uhci0: <Intel 82371AB/EB (PIIX4) USB controller> port 0xe000-0xe01f irq 11 at device 
7.2 on pci0
usb0: <Intel 82371AB/EB (PIIX4) USB controller> on uhci0
usb0: USB revision 1.0
uhub0: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
pci0: <bridge, PCI-unknown> at device 7.3 (no driver attached)
pci0: <display, VGA> at device 9.0 (no driver attached)
rl0: <Accton MPX 5030/5038 10/100BaseTX> port 0xe400-0xe4ff mem 0xe9000000-0xe90000ff 
irq 11 at device 15.0 on pci0
rl0: Realtek 8139B detected. Warning, this may be unstable in autoselect mode
rl0: Ethernet address: 00:e0:29:68:8a:4d
miibus0: <MII bus> on rl0
rlphy0: <RealTek internal media interface> on miibus0
rlphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
orm0: <Option ROM> at iomem 0xc0000-0xc7fff on isa0
pmtimer0 on isa0
atkbdc0: <Keyboard controller (i8042)> at port 0x64,0x60 on isa0
atkbd0: <AT Keyboard> flags 0x1 irq 1 on atkbdc0
kbd0 at atkbd0
psm0: <PS/2 Mouse> irq 12 on atkbdc0
psm0: model IntelliMouse Explorer, device ID 4
fdc0: <Enhanced floppy controller (i82077, NE72065 or clone)> at port 
0x3f7,0x3f0-0x3f5 irq 6 drq 2 on isa0
fdc0: FIFO enabled, 8 bytes threshold
fd0: <1440-KB 3.5" drive> on fdc0 drive 0
ppc0: <Parallel port> at port 0x378-0x37f irq 7 on isa0
ppc0: SMC-like chipset (ECP/EPP/PS2/NIBBLE) in COMPATIBLE mode
ppc0: FIFO with 16/16/16 bytes threshold
ppbus0: <Parallel port bus> on ppc0
plip0: <PLIP network interface> on ppbus0
lpt0: <Printer> on ppbus0
lpt0: Interrupt-driven port
ppi0: <Parallel I/O> on ppbus0
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
sio0 at port 0x3f8-0x3ff irq 4 flags 0x10 on isa0
sio0: type 16550A
sio1 at port 0x2f8-0x2ff irq 3 on isa0
sio1: type 16550A
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
unknown: <PNP0303> can't assign resources (port)
unknown: <PNP0a03> can't assign resources (port)
unknown: <PNP0f13> can't assign resources (irq)
unknown: <PNP0501> can't assign resources (port)
unknown: <PNP0700> can't assign resources (port)
unknown: <PNP0401> can't assign resources (port)
unknown: <PNP0501> can't assign resources (port)
Timecounters tick every 10.000 msec
ad0: 38172MB <MAXTOR 6L040J2> [77557/16/63] at ata0-master UDMA33
ad1: 13072MB <QUANTUM FIREBALLP KX13.6> [26559/16/63] at ata0-slave UDMA33
acd0: CDROM <MATSHITA CR-585> at ata1-master PIO3
Mounting root from ufs:/dev/ad0s1a
-------------------------------------------------------------

Any help is appreciated.

Thank you for time.

--
Hari Bhaskaran

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to