On Tue, 19 Aug 2003 22:56, you wrote:
> hello,Malcolm
>
> yeah,by examining the process of the system`s booting,two concerned
> messages as below were found :
> fdc0:cannot reserve i/0 port rang(6 ports)
> fdc0:cmd 3 failed at out byte 1 of 3
> what does it mean?resources conflict?

Probably; I am no expert here but I suppose somehow the port address range 
either cannot be accessed for some hardware reason or it has already been 
claimed as something else.
Are we talking about a traditional standard PC floppy? Not something special 
such as USB, SCSI or ATAPI?

> i also tried to use /MAKEDEV fd0 to create the device file,but ,it

This is not available if you are running FBSD 5.x.
But if it is FBSD 4.x then you have lost the dot. Notice my original response
says "./MAKEDEV" not "/MAKEDEV"

or you could use
 /dev/MAKEDEV fd0

> said,command not found!
> best regard.
>
> zd
>
> ----- Original Message -----
> From: Malcolm Kay <[EMAIL PROTECTED]>
> To: zd <[EMAIL PROTECTED]>; subscribe freebsd-questions
> <[EMAIL PROTECTED]>
> Sent: Tuesday, August 19, 2003 8:30 PM
> Subject: Re: how to mount my floppy?
>
> On Tue, 19 Aug 2003 17:56, zd wrote:
> > hi:
> >
> > when i tried to use the command "mount -t msdos /dev/fd0 /floppy" to
> > mount the floppy,
> > the system showed "block devices reqired".i went to /dev,and found that
> > there is no
> > device /fd0,but a directory /dev/fd with three files named 0,1,and 2 in
>
> /dev/fd contains connects to file descriptors -- no direct connection with
> floppy.
>
> If you are running FBSD 5.x then I don't know how you fix the problem;
> but for 4.x you need to execute /dev/MAKEDEV to create devices that are
> somehow missing. For example:
> # cd /dev
> #./ MAKEDEV fd0
>
> If it happens to be an ATAPI floppy then it will not be fd0 but afd0.
>
> > it.also,in the
> > file /etc/fstab,i couldn`t see the device /dev/fd0 .is possible
> > that,freebsd does not
> > found my floppy?
>
> # dmesg
> should tell you whether the floppy drive is found -- or at least the
> interface
> for it.

Malcolm
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to