On Tue, Aug 19, 2003 at 04:39:17PM -0700, Joseph Davida wrote:

> Are these syscalls not implemented in Linux kernel
> 2.4.x?

Surely, but Linux != FreeBSD.  They're not present in older Linux
kernels, so glibc will fall back to other syscalls if they are not
present, and the binary continues to operate normally.

Kris

Attachment: pgp00000.pgp
Description: PGP signature

Reply via email to