Hi,
I recently installed the latest Spamassassin and Spamass-milter on my 4.7 STABLE server (Celeron 800Mhz/512MB Ram). The server stops responding for a few minutes every day and I get error messages in my logs every day:


From dmesg:

All mbuf clusters exhausted, please see tuning(7).
All mbuf clusters exhausted, please see tuning(7).
All mbuf clusters exhausted, please see tuning(7).
[Many more!]

#netstat -m
171/2704/10240 mbufs in use (current/peak/max):
        171 mbufs allocated to data
169/2560/2560 mbuf clusters in use (current/peak/max)
5796 Kbytes allocated to network (75% of mb_map in use)
7809 requests for memory denied
0 requests for memory delayed
0 calls to protocol drain routines

Load avarages are normally quite low:

#uptime
8:49AM  up 148 days, 14:05, 1 user, load averages: 0.00, 0.02, 0.00

#top
35 processes:  1 running, 34 sleeping
CPU states:     % user,     % nice,     % system,     % interrupt,     % idle
Mem: 89M Active, 301M Inact, 80M Wired, 16M Cache, 61M Buf, 15M Free
Swap: 2048M Total, 6500K Used, 2042M Free

I have a custom kernel, but the mbuf values are defaults (not touched or specified) and I haven't added anything to loader.conf - atleast not yet.

What can I do to get rid of these problems?

Thanks for any help!
Andreas


--- Andreas Widerĝe Andersen <[EMAIL PROTECTED]> Pragma AS

http://www.pragma.no

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to