I am trying to mount a share with a Username with a @ in it. 
 
The man pages all say that you use the following form: 
//[EMAIL PROTECTED]/share 
 
My School only has documentation for Windows on setting up the Network Shares.  In all 
the windows docs they always use the form [EMAIL PROTECTED] -- ie [EMAIL PROTECTED] 
 
My Attempts: 
mount_smbfs -I saints //[EMAIL PROTECTED]@server/username$ /mnt/carroll/xdrive 
Gives: 
mount_smbfs: server name '[EMAIL PROTECTED]' too long 
 
I tried it without the @carroll.edu, in the hope it might work... 
mount_smbfs -I saints //[EMAIL PROTECTED]/username$ /mnt/carroll/xdrive 
Password: 
mount_smbfs: unable to open connection: syserr = Authentication error 
 
It Prompts for my password, and then fails, because its the wrong user. 
 
I also tried adding quotes around the username, escaping(\) the @, but nothing seemed 
to 
work. 
 
I looked around google for abit, but it doesn't seem to even use symbols when i search 
for 
somthing, so i couldn't find jack about this via my normal euphoric rescue on google. 
 
Any ideas before i get the source code out and hardcode some stuff? 
 
-chip 
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to