I tried (many many times) to install Freebsd in my IBM laptop and I had this problem: 
the laptop doesnt have a floppy drive, it only have one hd and one dvd drive. So, I 
configured the BIOS to boot from DVD drive, then HD. when I turned the laptop on with 
the BSD cd rom on it, it started the Free BSD install program. Then, the problem: it 
didnt recognize that the DVD rive was d: and tried to "guess" wich device to install 
from. It couldnt "guess" the right device, so, it tried to start installation from 
default "disk0", wich was (by mistake) recognized as A:.
I tried many different BIOs settings, but nothing changed.
One thing that I noticed is that Windows also "thinks" taht my laptop have a A: drive 
(it appears on windows GUI).
My laptop is a IBM 600E, with PII processor, 128MB RAM and 6.4GB HD. I does have a 
"special" IBM exclusive BIOS, and also smething like "Doctor DOS" (it showed up when I 
tried to install WinME in the empty HD).
So, I'm stuck with this now... Its really bad, because I bought the laptop 1 week ago 
only to use FreeBSD (I had to instal Windows so it's easier to use the University 
I hope you guys can help me, I head good things about you!
Thanks in asvance, and sorry for my bad English.
Daniel 'Metalman"

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to