Thanks, that worked perfectly.

Nathan Wheeler

----- Original Message -----
From: "Luke Kearney" <[EMAIL PROTECTED]>
To: "Nathan Wheeler" <[EMAIL PROTECTED]>;
<[EMAIL PROTECTED]>
Sent: Friday, August 29, 2003 1:15 AM
Subject: Re: hard drive disk timeout




----- Original Message -----
From: "Nathan Wheeler" <[EMAIL PROTECTED]>
To: <[EMAIL PROTECTED]>
Sent: Friday, August 29, 2003 3:50 PM
Subject: hard drive disk timeout



Hi,


I asked this before, but no one answered. Just hoping someone might be
able
to.

I'm trying to use 4.7. But when I try to boot to it, even with a CD, a
hard
drive device timesout. When I take out that hard drive, I can boot fine.
Here is how my hard drives and cdrom is set up:



Winxp is on the primary master.


The problem hard drive is the primary slave.

And the fbsd hard drive is on secondary master.

The CDROM is the secondary slave.


The message I get when I boot is:



ad1: Read command timeout tag=0 serv=0 - resetting
ata0: resetting devices ..



Then the computer just freezes. I'm using an Asus A7N8X with Athlon XP
2800+.


Thanks,
Nathan Wheeler
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to

"[EMAIL PROTECTED]"

Try disabling UDMA mode in your bios and that will let the system boot.


HTH


_______________________________________________ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to
"[EMAIL PROTECTED]" _______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to