Hi,

I posted a mail regarding the installation of 4.8-release a while ago. I
tried to install 5.1-release and got i running - the error occurred, still.
Where 4.8 just hung, 5.1 did manage to give me some more info: the problem
is ATA timeouts for my CD. This seemed to be a problem for many ppl out
there, and not once I came by aworking answer.

At boot time, after probing the HDs, its time for the CD, but it hangs for a
while, then following error messages start to appear. They appear anything
from 10 to 30 times before the computer boots up.

acd0: read data overrun 34/0
acd0: MODE_SENSE_BIG command timeout - resetting
ata1: resetting devices... done

This problem seemed to come along 4.6RC2, and it's errdata sure has it
mentioned. The fixes there did not work on my computer, thou. I have tried
to play with sysctl and device.hints, and dis/enabling UDMA support in BIOS,
adjusting cables etc.,  all in vain. The problem seems to be with particular
CDROM brands, as one older Toshiba worked fine.

Should I make a bug report out of this? It seems like a big problem to many,
without any fixes. Is it a bug in the driver?

My computer is a MSI6330(KT133) mainboard, 30Gb UDMA100 HD as primary disk
in ata0-master,
10 Gb UDMA66 slave in ata0-slave where FreeBSD resides (master has Win98 and
FreeBSD boot manager),
and HP CD-Writer 8200i CD-RW in ata1-master. When adjusting the device.hints
I got FreeBSD to get it as UDMA33, as it should.

I don't need the CD in FreeBSD (but it wouldn't hurt to have it either), so
the only harm in this is that the booting takes forever. I don't want to
disable anything from BIOS, because I use it in Windows, and I don't want to
restrict it's use/efficiency.
Any thoughts appreciated.
  --Ville


--
Ville Lundberg   ville.lundbergATwelho.com   http://www.hut.fi/~vlundber


_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to