On Tue, 2 Sep 2003, Kirk Strauser wrote:

> I've installed the new diablo-jdk and diablo-jre ports on my
> recently-upgraded-from-4.x FreeBSD 5.1 server.  Whenever I try to run any of
> the JVMs, either by calling them directly or via the javavm script, I get
> this error:
>
>     [EMAIL PROTECTED]:/lib# /usr/local/diablo-jdk1.3.1/bin/java -version
>     /usr/libexec/ld-elf.so.1: /lib/libm.so.2: Undefined symbol "__fpclassifyf"
>
> I'm at a loss.  Any ideas?

It won't work on 5.1.  See:

  <http://www.freebsdfoundation.org/downloads/java-errata.shtml>

  $.02,
  /Mikko
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to