On Sunday 07 September 2003 03:41 pm, David Gerard wrote:
> We just downloaded and installed the Linux binary of OOo 1.1rc3
> on my wife's FreeBSD 4.8 box with no problems. My 4.6.2 box,
> however, doesn't want to play.
>
> I untar the install files into a directory in my home directory, run
> ./setup and it puts up an unpacking window (box opening and
> progress bar), then a text box saying 'The script file is now being
> read. Please wait a moment ...' - then an alert box saying
> 'Important program files were not found. The installation set may
> be damaged.'
>
> The thing is, this is the *exact* same tarball which worked on the
> 4.8 box.
>
> Has anyone else encountered this? Any idea what it means?
>
> I do have linux_base-6 and linux_base-7 installed, as does the
> 4.8 box.
>
> (We also tried the FreeBSD native tarball, but it insists on trying
> to install in /usr/local and doesn't seem to give the option of
> installing to a home directory.)


Do you have linprocfs mounted?

I think it's required for 4.6.2

Tim Kellers
CPE/NJIT

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to