Luke Lussier wrote:

> Greetings,
> (Apologies in advance if this is not the correct list for this question)
> I am attemping to get a new tape drive (Quantum DLT4000, external) working
> on my FreeBSD (4.5-R, i386) machine. The kernel detects the drive during
> boot:
> ahc0: <Adaptec 2940 Ultra SCSI adapter> port 0xdc00-0xdcff mem
> 0xe7003000-0xe7003fff irq 11 at device 13.0 on pci0
> aic7880: Ultra Wide Channel A, SCSI Id=7, 16/255 SCBs
> sa0 at ahc0 bus 0 target 4 lun 0
> sa0: <Quantum DLT4000 DA97> Removable Sequential Access SCSI-2 device
> sa0: 10.000MB/s transfers (10.000MHz, offset 15)
> However, when trying to interact with the /dev/sa0 device via mt and tar
> commands, the device is reported to be busy:
> [EMAIL PROTECTED]:/dev $ mt status
> mt: /dev/nsa0: Device busy
> ('mt offline' fails with the same message, as well)
> I have tried resetting the drive, changing SCSI IDs, rebooting, reseating
> the tape cartridge, to no avail. The tape drive works under a
> Solaris/Sparc 8 machine, so I do not believe the drive or cable are at
> fault.
> I am unfamiliar with tape drives in general under BSD. Am I doing
> something wrong?
> -Luke
Have you tried to interact with the device on "scsi-level" using 
the camcontrol(8) program


[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to