On Thu, 11 Sep 2003 22:47:42 -0500
"Micheal Patterson" <[EMAIL PROTECTED]> wrote:
> > However, when I run imtest and point it to my localhost, it immediately
> gives me the following response:
> >
> > connect: Connection refused
> > failure: Network initialization
> >
> Not being familiar with imap that well as my organizaiton prefers pop3, I'll
> assume that it hooks into wrappers. If so, you'll need an entry in the
> hosts.allow file to allow connections to the daemon. Check out your
> /var/log/messages to see if there's any rejected connections.

Nothing relevant in /var/log/messages when I try using imtest. If I try connecting to 
the server with my mail client, I get no reply(positive nor negative; Sylpheed is 
uninformative that way). However, it seems like sendmail's trying to to its work:

Sep 12 21:02:59 myhostname sm-mta[22959]: h8CBWwMc020830: SYSERR(root): Could not 
connect to socket /var/imap/socket/lmtp: Connection refused by localhost

There was a defaulted setting in /etc/hosts.allow about not allowing other daemons to 
accept connections - I think - but I removed that. Still not much happening, and 
imtest still doesn't work, either. sm-mta(different PID each time) is still getting 
that error.

imapd.log is empty.

Is it not enough in this case to restart inetd? Is there a way for me to reload those 
settings without restarting the whole system?

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to