Heya Folks;

        System Specs:

        FreeBSD 4.8-STABLE
        OpenSSL 0.9.7a (OS Installed)
        Apache 1.3.27
        Mod_Perl 1.28
        Mod_SSL 1.3.28 / 2.8.15
        Perl 5.8.0 (ports/lang/perl58 installed)
                   (use.perl port)

        I have tried many, many ways to get mod_ssl and mod_perl to
        compile on many servers, all with near same configurations,
        with absolutely no luck.

        All I can ever to get to compile is either just mod_ssl, just
        mod_perl, and with same configurtation options, I can get it
        to say and show and compile SSL and modperl, but "httpd -l"
        shows no mod_perl ? only mod_ssl, or vice versa!

        Altho, when the above happens, apache's configure shows it
        adding both SSL and ModPerl uses Config/End Config/Start,
        normal stuff, and it even goes thro the directories for the
        compile and has no errors.

        I have read atleast 100 if not more pages on google, news
        groups and else, and have tried all these steps and config
        uration options that people have suggested with no such

        So What I am asking of you folks is if any one has any ideas
        or if anyone has this same configuration, but has made it work
        please reply and let me know! ;).

        Thanks a million!

Jason L. Schwab

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to