Okay, most importantly.  Hah hah!  I love the topic.

On Sat, Sep 13, 2003 at 10:28:04AM +0100, Richard Dymond wrote:
> Chapter 2: Investigation. Had a fiddle with /etc/rc.conf and
> /boot/loader.conf, and discovered that if I refrain from loading the
> nvidia module at boot time, ppp works fine and dandy.

The only thing that I can think is that the Nvidia card is using a
conflicting IRQ or some other system setting that your modem also
requires.  I can't provide any more guesses than that but it might give
you something to investigate.

  Secondly, have you compiled XFree86 and the Nvidia driver without any
optimizations, etc.?  You never know, this might be the problem.

> Incidentally, I still have the linux kernel module - which nvidia
> seems to require - loaded, so I think we can cross that off the list
> of suspects.

One last thought -- have you tried using the FreeBSD agp module instead
of the Nvidia one, etc.  There are all sorts of combinations that might
just help you out.

  I can fully sympathise too.  I've just got a cute nForce2 board with a
GeForce4 MX and I tried glxgears and the system died.  I'm just about to
recompile XFree86/nvidia_drivers without optimizations.  Damn annoying.
Furthermore the onboard NIC doesn't work.  In fact... the only thing I
like is the sound.  It works!

  Best wishes,


I was so much older then, I'm younger than that now.  --Bob Dylan, 1964.
-| msn:[EMAIL PROTECTED] | jab:[EMAIL PROTECTED] | url:http://lewiz.net |-

Attachment: pgp00000.pgp
Description: PGP signature

Reply via email to