[Please cc: me in any replies as I'm not currently subscribed to these
lists.  Thank you.]

Hello all,

Sorry for the cross-posting but I wasn't sure which list would be better
for this question.  I'm trying to build the jdk13 port and no matter
what I do, I can't get past the following error:

# Start of jdk build
i386 Build started:   1.3.1-p8-root-030915-11:03
ERROR: Your BOOTDIR environment variable does not point
       to a valid Java 2 SDK for bootstrapping this build.
       A Java 2 SDK 1.3.1 build must be bootstrapped against any
       1.3 build. Please update your ALT_BOOTDIR setting, or
       just unset it, and start your build again.
Exiting because of the above error(s).
gmake: *** [sanity] Error 1
*** Error code 2
Stop in /usr/ports/java/jdk13.

I've tried searching Google for an answer to this problem, but nothing
I've found there has helped so far.  My BOOTDIR environment variable
isn't set at all.  I've tried explicity setting ALT_BOOTDIR to
"/usr/local/diablo-jdk1.3.1" but that doesn't help either.  Any ideas as
to what the problem might be?  Any and all suggestions welcome.

Thank you,

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to