Fair enough, I did a complete make buildworld/installworld,
and I still cannot use my ports properly, any other suggestions ?

This is not a mission critical install, so i could just re-install
as i see a few ppl on the mailing lists have done, but i would rather
not have to do this.

Jeff.


On Mon, 2003-09-15 at 15:46, Kris Kennaway wrote:
> On Sun, Sep 14, 2003 at 07:38:13PM -0300, Jeff MacDonald wrote:
> > Hi,
> > 
> > I've been having a problem latly, where when I try to install any port
> > it says "checking to see if port _x_ is installed" then the make dies.
> > 
> > I've looked into the make files a bit, and saw a "do-install" so i tried
> > make do-install and it works some times.
> > 
> > Anyways.. I'm running 5.1 i ran my stable-supfile and went into 
> > /usr/src/usr.sbin/pkg_install and did a make, only to get this error..
> > 
> > http://www.bignose.ca/~bignose/make.txt
> > 
> > If anyone has any help, that would be great, I'm not a c guy, so hunting
> > down this error would not get me too far.
> 
> The supported way to rebuild your system involves 'make world', not
> piecewise rebuilds.  In general, if you know what you're doing you can
> compile things piecewise, but if you don't you should follow the
> rebuild procedure documented in the FreeBSD handbook.
> 
> Kris

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to