I upgraded to 5.1-RELEASE a few days ago and everything has been fine
except for an annoying problem with XMMS.  Seemingly random, XMMS will
throw up a message "Couldn't open audio" as it transitions from one song
to the next.  I have tried deinstalling and then reinstalling XMMS.  I
have also tried closing all other X applications.  I saw some posts
online about changing the OSS driver to use dspW0.x instead of just dsp,
but this didn't help either.  I have tried `fstat | grep dsp', but
nothing has control of that file when I'm having the problem.  The
problem goes away as randomly as it came.  If I repeatedly hit the play
button, eventually it will play the song.  Sometimes I could press the
play button only once, sometimes 15 times before it starts working.
Sometimes I just wait a minute or two and it let's me play the next song.
There is no discernable pattern to when it will fail - here i plays 10
songs before failing, now it plays 1 song before failing, now 3 songs
before failing.

Has anyone else had this problem, or have any ideas on what to do?

Thanks,
Nathan
-- 
gpg --keyserver pgp.mit.edu --recv-keys D8527E49

Attachment: pgp00000.pgp
Description: PGP signature

Reply via email to