When trying to upgrade/install QT3.1 to 3.2 I get an install error.  This is 
what it gives me.  Sorry for the length of this but I'm not sure what's useful and 
what's not.  Can someone look at this and maybe give me an idea of what I need to do 
to fix this?  Thanks.

        I did manage to reinstall the older versoin via the pkg available from the 
freebsd website so that's at least up and running, but I can't upgrade it because of 
some error and I'm unsure exactly what it is.  All help is apreciated.  Thanks.

===>  Installing for qt-3.2.1
===>   qt-3.2.1 depends on shared library: mng.1 - found
===>   qt-3.2.1 depends on shared library: png.5 - found
===>   qt-3.2.1 depends on shared library: jpeg.9 - found
===>   qt-3.2.1 depends on shared library: Xft.2 - found
===>   qt-3.2.1 depends on shared library: cups.2 - found
===>   qt-3.2.1 depends on shared library: glut.3 - found
===>   qt-3.2.1 depends on shared library: X11.6 - found
install -c -o root -g wheel -m 555 
/usr/ports/x11-toolkits/qt32/work/qt-x11-free-3.2.1/bin/findtr /usr/X11R6/bin
install -c -s -o root -g wheel -m 555 
/usr/ports/x11-toolkits/qt32/work/qt-x11-free-3.2.1/tools/makeqpf/makeqpf 
/usr/X11R6/bin
install -c -s -o root -g wheel -m 555 
/usr/ports/x11-toolkits/qt32/work/qt-x11-free-3.2.1/tools/mergetr/mergetr 
/usr/X11R6/bin
install -c -s -o root -g wheel -m 555 
/usr/ports/x11-toolkits/qt32/work/qt-x11-free-3.2.1/tools/msg2qm/msg2qm /usr/X11R6/bin
install -c -s -o root -g wheel -m 555 
/usr/ports/x11-toolkits/qt32/work/qt-x11-free-3.2.1/tools/qembed/qembed /usr/X11R6/bin
install -c -s -o root -g wheel -m 555 
/usr/ports/x11-toolkits/qt32/work/qt-x11-free-3.2.1/tools/qvfb/qvfb /usr/X11R6/bin
===>   Generating temporary packing list
===>  Checking if x11-toolkits/qt32 already installed
gmake[1]: Entering directory `/usr/ports/x11-toolkits/qt32/work/qt-x11-free-3.2.1'
cd qmake && gmake
gmake[2]: Entering directory 
`/usr/ports/x11-toolkits/qt32/work/qt-x11-free-3.2.1/qmake'
gmake[2]: `qmake' is up to date.
gmake[2]: Leaving directory `/usr/ports/x11-toolkits/qt32/work/qt-x11-free-3.2.1/qmake'
cd qmake && gmake install
gmake[2]: Entering directory 
`/usr/ports/x11-toolkits/qt32/work/qt-x11-free-3.2.1/qmake'
[ -d /usr/X11R6/bin ] || mkdir -p /usr/X11R6/bin
cp -f /usr/ports/x11-toolkits/qt32/work/qt-x11-free-3.2.1/bin/qmake /usr/X11R6/bin
[ -d /usr/X11R6/share/qt ] || mkdir -p /usr/X11R6/share/qt
cp -r -f /usr/ports/x11-toolkits/qt32/work/qt-x11-free-3.2.1/mkspecs 
/usr/X11R6/share/qt
gmake[2]: Leaving directory `/usr/ports/x11-toolkits/qt32/work/qt-x11-free-3.2.1/qmake'
cd src/moc && gmake
gmake[2]: Entering directory 
`/usr/ports/x11-toolkits/qt32/work/qt-x11-free-3.2.1/src/moc'
gmake[2]: Nothing to be done for `first'.
gmake[2]: Leaving directory 
`/usr/ports/x11-toolkits/qt32/work/qt-x11-free-3.2.1/src/moc'
cd src/moc && gmake install
gmake[2]: Entering directory 
`/usr/ports/x11-toolkits/qt32/work/qt-x11-free-3.2.1/src/moc'
cp -f "../../bin/moc" "/usr/X11R6/bin/moc"
gmake[2]: Leaving directory 
`/usr/ports/x11-toolkits/qt32/work/qt-x11-free-3.2.1/src/moc'
cd src && gmake
gmake[2]: Entering directory `/usr/ports/x11-toolkits/qt32/work/qt-x11-free-3.2.1/src'
gmake[2]: *** No rule to make target `/usr/X11R6/include/qwindowsxpstyle.h', needed by 
`.obj/release-shared-mt/qstylefactory.o'.  Stop.
gmake[2]: Leaving directory `/usr/ports/x11-toolkits/qt32/work/qt-x11-free-3.2.1/src'
gmake[1]: *** [sub-src] Error 2
gmake[1]: Leaving directory `/usr/ports/x11-toolkits/qt32/work/qt-x11-free-3.2.1'
gmake: *** [install] Error 2
*** Error code 2

Stop in /usr/ports/x11-toolkits/qt32.
*** Error code 1

Stop in /usr/ports/x11-toolkits/qt32.

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to