--On Saturday, September 20, 2003 14:55:25 +0200 Arjan van Leeuwen <[EMAIL PROTECTED]> wrote:

On Saturday 20 September 2003 14:11, Rob Lahaye wrote:
Dragoncrest wrote:
>> > gmake[2]: *** No rule to make target
>> `/usr/X11R6/include/qwindowsxpstyle.h', needed by
>> `.obj/release-shared-mt/qstylefactory.o'.  Stop.
>         My guess would be that there's an error in the make file or
> build scripts for this.  Since this is happening on the "make install"
> part of the process I'm not sure what can be done for this short of
> waiting on the maintainer to update the port with a corrected make file
> or make script.  Aside from that, you're stuck for now.

Bad philosophy!
In that case, revert the Qt port back to the previous working Qt 3.1 port
ASAP and fix it in the meantime.


I had this error too. It looks like this can be fixed by deinstalling Qt before compiling the new version (or rather, before doing 'make configure' in the new version).
Bad idea for me, at least. Since I run KDE, uninstalling Qt would BREAK KDE.

How can we get around it otherwise?

(I tried(!) to file a PR, but gnats hasn't replied yet).



[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

-- Larry Rosenman http://www.lerctr.org/~ler Phone: +1 972-414-9812 E-Mail: [EMAIL PROTECTED] US Mail: 1905 Steamboat Springs Drive, Garland, TX 75044-6749

Attachment: pgp00000.pgp
Description: PGP signature

Reply via email to